The Drum Corps Discussion Group
Presented by The Sound Machine Drum Corps Scores Archive

Links to Other Sites: 

* FAQ   * Search   * Login   * Register 
It is currently Fri Dec 15, 2017 12:59 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 21 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Slow Response Time
PostPosted: Wed Jan 21, 2004 5:06 pm 
Offline
All Star
All Star

Joined: Fri May 31, 2002 5:47 am
Posts: 2281
Lately, the response time when I try to navigate in the discussion group is SLOW. Has something happened that I should know? Just to check, I went into some other web sites - DCP, my credit union, etc. The response time was just fine. Any tips from all of you out in cyber space?

_________________
Jim Anello


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Wed Jan 21, 2004 6:33 pm 
Offline
Support Staff
Support Staff
User avatar

Joined: Sat Jun 01, 2002 9:40 pm
Posts: 1729
Location: Northern Colorado
I've been having the same problem for at least a week. But once in a while my ISP gets pretty quirky and I have to give them a few days to figure it out.

Funny you should post this, cause I had decided to actually time how long it took for a page to load, and set my watch when I clicked (from my home page) to see how long the SM main page took to load (I figured I'd PM Dave and ask what you've just asked, but since you posted it, I'll just post here instead).

Anyway, I have DSL, and it took 30 seconds for the main page to load! That's excruciating for DSL. Then I saw it took pretty much 30 seconds or more for each link to load.

All the other usual sites I visit on a daily basis are loading fine. So, I'm just as bewildered as you.

Came back to edit.....ok, it just took me 10 minutes of fighting this thing to fix a double post (which I only clicked/posted once to start with anyway). I went to delete the second post, and it said I could only delete my own post! Finally tried again and ten minutes later was finally successful.

_________________
Marianne
BK Rifle 68-74
Trooper Sis: 1984
Trooper Aunt: 2005


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Wed Jan 21, 2004 7:32 pm 
Offline
All Star
All Star
User avatar

Joined: Wed Jul 10, 2002 8:47 pm
Posts: 3000
Location: Illinois
I've had major problems reading, posting and moderating for two weeks. Either my requests time out or they take one to two minutes to execute even when there are no other visitors on the site. I have a broadband connection and am not having problems with other websites. I've been in touch with Bandmaster Dave about it and he is aware of it and is trying to get the company that hosts the server for the forum to improve their service and equipment. It might help Dave out by posting here, in this thread, if you're having problems, too-- and be brief but specific about what your problems are-- so he can point the thread out to the hosting company. Understand that this is not Dave's fault. All he can do is try and get the company to fix it.

Anybody know how to ping or tracert a website? You can ping or tracert a web address to show how slow the connection is and where the problem occurs. Unfortunately, my setup and/or ISP don't allow me to ping or tracert anywebsite, so I can't do it. But to run a tracert or to ping, in WinXp, click the Start button, then click Run, and enter the word "command" and click OK. A window will pop up that will say something like "C:>", and you enter or highlight, copy and paste this:

tracert http://www.soundmachine.org/dci/forum/viewforum.php?f=2

If it doesn't work, you'll get a message like I do: "request timed out" or "unable to resolve target system name". If it does work, you'll get back a list of relay points and the time it took to hit each relay point. it might take a few minutes to finish. If it works, copy and paste the list you get back and post it here, and it will likely show where the problem is. I'm just guessing-- a wild stab-- that it will be the hosting company near the bottom of the list where the ping numbers jump way up, indicating that's where things are bogging down.

_________________
"These are the roots of rhythm and the roots of rhythm remain"-- Paul Simon


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 21, 2004 8:52 pm 
Offline
All Star
All Star

Joined: Fri May 31, 2002 5:47 am
Posts: 2281
Dave, to give you an idea of how slow it is lately, I clicked on view posts since last visit to see that a response had occurred to my original post. From the time I clicked on the title of the post, it took me 90 seconds until the text of my origianal posts and the responses came up. I know everything moves slowly in the cold of a Wisconsin winter, but I wasn't expecting this!

Forgot to mention that I have a cable connection to the internet through Roadrunner.

_________________
Jim Anello


Last edited by Jim Anello on Wed Jan 21, 2004 9:23 pm, edited 1 time in total.

Top
 Profile E-mail  
 
 Post subject:
PostPosted: Wed Jan 21, 2004 9:00 pm 
Offline
All Star
All Star
User avatar

Joined: Mon Jun 03, 2002 8:28 pm
Posts: 1450
Location: Vienna, WV
Resume Hut wrote:
I've had major problems reading, posting and moderating for two weeks. Either my requests time out or they take one to two minutes to execute even when there are no other visitors on the site. I have a broadband connection and am not having problems with other websites...

If it doesn't work, you'll get a message like I do: "request timed out" or "unable to resolve target system name".

I've been having the same issues with a hi-speed cable connection. Unfortunately, I got the "unable to resolve..." message when I tried your tracert suggestion.

_________________
Regards, Jazzman


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Wed Jan 21, 2004 9:36 pm 
Offline
Soloist
Soloist

Joined: Tue Jun 11, 2002 8:11 pm
Posts: 437
Location: Washington, DC
The host address, soundmachine.com, posted these ping statistics via Mac OSX's Network Utility:

-------------------------
Ping has started ...

PING www.soundmachine.org (209.123.152.21): 56 data bytes
64 bytes from 209.123.152.21: icmp_seq=0 ttl=242 time=30.497 ms
64 bytes from 209.123.152.21: icmp_seq=1 ttl=242 time=44.632 ms
64 bytes from 209.123.152.21: icmp_seq=3 ttl=242 time=41.657 ms
64 bytes from 209.123.152.21: icmp_seq=5 ttl=242 time=37.196 ms
64 bytes from 209.123.152.21: icmp_seq=6 ttl=242 time=29.196 ms
64 bytes from 209.123.152.21: icmp_seq=7 ttl=242 time=57.497 ms
64 bytes from 209.123.152.21: icmp_seq=8 ttl=242 time=30.29 ms
64 bytes from 209.123.152.21: icmp_seq=9 ttl=242 time=38.227 ms
64 bytes from 209.123.152.21: icmp_seq=10 ttl=242 time=32.225 ms
64 bytes from 209.123.152.21: icmp_seq=11 ttl=242 time=54.308 ms
64 bytes from 209.123.152.21: icmp_seq=13 ttl=242 time=30.539 ms
64 bytes from 209.123.152.21: icmp_seq=14 ttl=242 time=51.256 ms
64 bytes from 209.123.152.21: icmp_seq=15 ttl=242 time=38.897 ms
64 bytes from 209.123.152.21: icmp_seq=16 ttl=242 time=29.56 ms
64 bytes from 209.123.152.21: icmp_seq=17 ttl=242 time=40.248 ms

--- www.soundmachine.org ping statistics ---
20 packets transmitted, 15 packets received, 25% packet loss
round-trip min/avg/max = 29.196/39.081/57.497 ms
---------------------------------------

I guess that don't know of a way to ping the forum unless it resides on its own host (well, I rarely feel like pinging anything, anyway).

Need to know trace info? Heck, I'll post it:

-----------------------------------------
Traceroute has started ...

traceroute to www.soundmachine.org (209.123.152.21), 30 hops max, 40 byte packets
1 10.1.7.1 (10.1.7.1) 52.414 ms 25.969 ms 21.625 ms
2 at-5-2-0-1716.core-rtr1.res.verizon-gni.net (130.81.11.25) 17.761 ms 24.477 ms 26.574 ms
3 so-0-1-0-0.bb-rtr1.res.verizon-gni.net (130.81.9.37) 26.472 ms 43.765 ms 21.239 ms
4 so-6-0-0-0.peer-rtr1.ash.verizon-gni.net (130.81.10.90) 20.649 ms 17.288 ms 23.189 ms
5 dcx-edge-02.inet.qwest.net (208.46.127.253) 35.567 ms 21.232 ms 19.089 ms
6 205.171.251.13 (205.171.251.13) 26.354 ms 21.292 ms 22.277 ms
7 dca-core-02.inet.qwest.net (205.171.8.221) 21.913 ms 27.795 ms *
8 dca-brdr-01.inet.qwest.net (205.171.9.54) 19.332 ms 20.525 ms 23.303 ms
9 so0-1-0-622m.ar3.wdc2.gblx.net (208.51.74.9) 57.893 ms 23.047 ms *
10 pos2-0-2488m.cr1.wdc2.gblx.net (67.17.71.9) 19.006 ms 18.691 ms pos2-0-2488m.cr2.wdc2.gblx.net (67.17.71.13) 19.223 ms
11 pos1-0-2488m.cr1.jfk1.gblx.net (67.17.72.6) 60.84 ms 24.1 ms 23.636 ms
12 so3-0-0-2488m.ar1.jfk1.gblx.net (67.17.72.18) 57.883 ms * 42.138 ms
13 * net-access-corporation-net-access-corp.so-0-2-1.ar1.jfk1.gblx.net (64.211.83.62) 162.182 ms 39.992 ms
14 0.so-0-3-0.gbr1.oct.nac.net (209.123.11.233) 54.291 ms 254.787 ms 29.3 ms
15 0.ge-6-0-0.gbr2.oct.nac.net (209.123.11.50) 32.336 ms 25.854 ms 60.507 ms
16 209.123.154.4 (209.123.154.4) 27.032 ms * 26.851 ms
---------------------------------------------


There ya go -- some food for analysis.. lol


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 5:06 am 
Offline
All Star
All Star

Joined: Fri May 31, 2002 5:47 am
Posts: 2281
Dave, for what is worth, response time seems like it's back to normal this morning(6:09 CST).

_________________
Jim Anello


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 6:01 am 
Offline
Support Staff
Support Staff
User avatar

Joined: Fri May 31, 2002 4:13 am
Posts: 4803
Location: Virginia
WOW! :shock: I'm glad to see it wasn't just me! For the past two weeks I've been experiencing "slow" problems with SM as well. I even emailed Marianne to see if she was having problems.... then I wrote an email to my server thinking it was something on this end. So far this morning, everything seems to be back to normal.
Whew! And I thought it was just a blonde thing! :blonde: :lol:

_________________
Malibu
Crossmen Alumni

"Life is not measured by the number of breaths we take, but by the moments that take our breath away."

Image


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 7:26 am 
Offline
All Star
All Star
User avatar

Joined: Wed Jul 10, 2002 8:47 pm
Posts: 3000
Location: Illinois
It is still a little slower than normal for me, but definitely running better this morning than the last two days. There's nothing amiss in Leland's tracert numbers, and thanks, Leland, for running that; I appreciate it. It was also better last weekend and then got much worse again on Monday. Leland, please do me a favor: if it really starts to drag again, please run another tracert and post it back here... if you can! It's really aggravating, I know, when it takes five minutes to navigate the board and post.

_________________
"These are the roots of rhythm and the roots of rhythm remain"-- Paul Simon


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 9:57 am 
Offline
All Star
All Star
User avatar

Joined: Fri May 31, 2002 12:00 pm
Posts: 4374
Location: Leesville, LA
Same for me. . .still slow this morning, but not as slow as it has been.

_________________
Just because your hate is masked by "free thinking" or being "open-minded" does not make it right.


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 2:07 pm 
Offline
Support Staff
Support Staff
User avatar

Joined: Sat Jun 01, 2002 9:40 pm
Posts: 1729
Location: Northern Colorado
Same for me. About 7 second response. Still a little slow, but not as excrutiating as it was.

Sorry if I gave you confusing info on troubles getting to the board Malibu. I thought you couldn't get to the board at all. I should have mentioned the slow response time, but as I said, I was attributing it to probably another funky moment with my ISP.

Don't know if various ISP's respond differently, but I will say I have Earthlink. Just as an FYI (in case anyone wants to see if there's any commonality).

_________________
Marianne
BK Rifle 68-74
Trooper Sis: 1984
Trooper Aunt: 2005


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 2:27 pm 
Offline
All Star
All Star

Joined: Fri May 31, 2002 1:54 pm
Posts: 1859
Slow, slow, slow, to the point of timing out as often as not. Earlier today (Thursday) was still bad but now at about 1:30 pm PST it seems a lot better, but not as fast as normal by any means.

I take that all back. As I am trying to submit this message, it keeps timing out. Hopefully, I'll get it to go through. If not, you'll never know......

_________________
What, it should be Spartacuses??

Music is like candy; to get to the good stuff, you have to remove the rappers...


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 5:17 pm 
Offline
All Star
All Star
User avatar

Joined: Wed Jul 10, 2002 8:47 pm
Posts: 3000
Location: Illinois
Well, since about 10am today, it's been as bad as ever for me. Just being able to get back to this thread, read the latest posts, and post this update, took about 10 minutes.

_________________
"These are the roots of rhythm and the roots of rhythm remain"-- Paul Simon


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 5:29 pm 
Offline
Soloist
Soloist

Joined: Tue Jun 11, 2002 8:11 pm
Posts: 437
Location: Washington, DC
When I posted those results, it was going pretty slow for me. Now, though, it's back to normal, relatively speaking.

I'll be waaayyyy out of town (Arizona, Cali, Minnesota, Wisconsin, and Kansas City, at least) for a month and a half starting the first week of February, so I probably won't be online very much.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2004 8:34 pm 
Offline
All Star
All Star
User avatar

Joined: Wed Jul 10, 2002 8:47 pm
Posts: 3000
Location: Illinois
Now it's running better than it has in a long time for me. It's like a yo yo. No consistency.

_________________
"These are the roots of rhythm and the roots of rhythm remain"-- Paul Simon


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group